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[bookmark: _Toc536616302]COST-VOLUME-PROFIT RELATIONSHIPS

The Situation:
You are the administrative assistant for Ms. Michaels, the events manager for a mid-sized metropolitan museum.  She is currently planning the major annual fundraiser, a black tie dinner and dance.  Ms. Michaels hopes to net at least $15,000 from this event.

Since you are eager to prove your usefulness, you volunteer right away to help.  You ask her for details about the costs associated with the event.  Ms. Michaels hands you the following handwritten figures:

	Last year’s attendance
	350 people

	Last year’s attendance fee
	$250 per couple

	Catering cost (this year)
	$60 per person

	Linen rental
	$40 per table *

	Floral centerpieces
	$60 per table *

	Hall rental
	$5,000

	Band
	$750 plus $250 tip

	Advertising
	$2,000


* a table holds 10 people

This seems like an excellent application for the Cost-Volume-Profit relationships you learned in Managerial Accounting.  You realize the first step is to break down the costs between the variable and fixed costs.  You open up Microsoft Excel and analyze each cost per its behavior, realizing all of your variable costs must be measured by the same driver.  You choose to express all variable costs on a per person basis.

[bookmark: _Toc536616303]Objective #1 – Break up the costs between variable and fixed, and calculate total variable costs and total fixed costs.
Open the file “CVP Worksheets” provided for you at the web site.  Notice the costs have been divided into variable and fixed costs, and a total provided for each.  Since the linen rental and floral centerpiece costs are given per table, you must divide each of these costs by 10 to get the per person charge.  Click the auto sum button when your cursor is in the cells for total variable and total fixed costs.  
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Exhibit CVP- 1
[bookmark: _Toc536616304]
Objective #2 – Produce the profit equation to calculate the breakeven point and make projections
You remember from your Managerial Accounting class that the profit equation is:

	Revenues – Expenses = Profit

Since you broke up the expenses into either variable or fixed, the profit equation is now:

	Revenues – Variable Expenses – Fixed Expenses = Profit

Since:
	Revenues = Quantity * Price, and
	Variable Expenses = Quantity * Variable Cost per Unit
Then:
	Quantity * Price – Quantity * Variable Cost per Unit – Fixed Costs = Profit

You already have cells that calculate variable cost per unit and fixed costs, so use them in your calculations.  That way, if your assumptions change, your formulas will automatically change.  We will now set up holding cells for quantity and selling price, and create formulas for revenues, variable expenses, and profit.
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Exhibit CVP- 2

Notice that once the formulas are input, you can change any of the assumptions above and the contribution margin income statement will automatically recalculate.

[bookmark: _Toc536616305]Objective #3 – Use formulas to calculate the breakeven point and the number of attendees necessary to achieve Ms. Michaels’ desired profit ($15,000).

You remember from your Managerial Accounting class that:

	Unit contribution margin = selling price – variable costs per unit, and
	Breakeven point in # of units = Fixed costs / Unit contribution margin, and
	Quantity for target profit = (Fixed costs + Target profit)/Unit contribution margin

Because we always round up in breakeven and target profit analysis, we will use the Roundup function with the above formulas.  

Click cell A21 and type “Number of attendees to break even.”  Click cell A22 and type “Number of attendees to achieve target.”  Click cell B21 and click the Formulas tab.  In the Function Library group, click Math & Trig, and scroll to choose ROUNDUP.
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Exhibit CVP- 3

In the Number box, type the breakeven formula E7/(B11-B7), which is the fixed costs divided by the contribution margin.  Do not type the = sign before this formula.  In the Num_digits dialog box, type 0 to choose the next highest whole number.  Click OK.
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Exhibit CVP- 4

Click cell B22.  Use the ROUNDUP function again.  This time, the numerator in the equation should be the fixed costs plus the target profit while the denominator remains price per ticket minus total variable cost.  The formula is:  (E7+B12)/(B11-B7), which is the fixed costs plus the target income divided by the contribution margin.
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Exhibit CVP- 5

You explain to Ms. Michaels that she can now enter any number of attendees, price per ticket or target profit and the worksheet will automatically recalculate the income from the number of attendees, and the number of attendees to break even and achieve the target profit.  The variable and fixed cost assumptions can also be changed and the worksheet will automatically recalculate.

So far, Ms. Michaels is very impressed with how easily you produced your worksheet and how quickly you were able to answer her questions.  You are still anxious to impress her, so you want to demonstrate your knowledge of some of Excel’s more advanced features.

[bookmark: _Toc536616306]Objective #4 – Use the Goal Seek function of Excel to automate the breakeven and target profit calculations.

Excel has a function called Goal Seek.  Goal Seek allows you to vary one cell referenced in a formula to achieve a desired result.  You can find Goal Seek in the Data ribbon under What if Analysis.



[bookmark: _GoBack]Click the Sheet2 sheet tab.

Double click the Sheet1 folder tab and rename it CVP Calculator.  Double click the Sheet1 (2) folder tab and rename it Goal Seek Breakeven. Click the Goal Seek Breakeven tab if necessary.  
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Exhibit CVP- 6

To use Goal Seek, click the Data tab.  In the Data Tools group, click What-If Analysis, then Goal Seek.
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Exhibit CVP- 7



There are three things to input into the goal seek dialog box:
1. Set Cell – click in this dialog box and click the cell that contains the operating income formula (B18)
2. To Value – since this is a breakeven analysis, the total profit should be 0 (revenues = expenses at the breakeven point).  Click in this dialog box and type the number 0 as a cell reference cannot be entered into this dialog box
3. By Changing Cell – Click in this dialog box and click the cell which contains the number of attendees (B10)
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Exhibit CVP- 8

Excel will automatically calculate the answer for you and change the number of attendees to the breakeven quantity.  Click OK.

When the next dialog box appears, click OK to accept Excel’s solution.

Tip:  If you click Cancel, the number of attendees will return to its original value of 350.  

Unfortunately, Goal Seek is not interactive.  If any of the assumptions are changed, the Goal Seek operation needs to be repeated.
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Exhibit CVP- 9

Hold the Control Key, click the Goal Seek Breakeven sheet tab, and drag it to the right to copy the sheet.  Double click the Goal Seek Breakeven(2) sheet tab and rename it Goal Seek Target Profit.  Click cell A1 and type “Target Profit Analysis.”

On this sheet, we will use Goal Seek to calculate the number of attendees necessary to achieve the target profit of $15,000.  Click the Data tab.  In the Data Tools area, click What-If Analysis, then Goal Seek.
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Exhibit CVP- 10


Click in the Set cell dialog box and click the cell that contains the profit formula (B18 in the sample worksheet).  Click in the To value dialog box and type 15000.  Click in the By changing cell dialog box and click on the cell containing the number of attendees (B10 in the sample worksheet. Click OK.  
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Exhibit CVP- 11

Click OK again to accept Excel’s solution.
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Exhibit CVP- 12

Goal seek can be used to solve for other unknowns.  We will now use Goal seek to solve for an unknown price.

Ms. Michaels would like to know what price she would need to set for a ticket, given last year’s attendance of 350, to achieve her target profit of $15,000.

Click the Goal Seek Target Profit sheet tab to copy the sheet.  While holding down the left mouse button, hold down the Control key and drag the cursor to the right.  Release the button and the key.

Double click the Goal Seek Target Profit(2) sheet tab and rename the sheet Target Price.  Click cell A1 and type “Target Price Analysis.”
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Exhibit CVP- 13

Click cell B10 (# of attendees).  Type the number 350 and hit enter.  Click the Data contextual tab, and in the Data Tools area click What-If Analysis then Goal Seek.
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Exhibit CVP- 14

Click the Set cell dialog box and click the cell with the operating income formula (B18 in the example).  Click the To value dialog box and type 15000 (no commas).  Click the By changing cell dialog box and click the cell with the price per ticket (cell B111 in the example).  Click OK.  
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Exhibit CVP- 15


Click OK again to accept Excel’s solution.
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Exhibit CVP- 16

Save your work to your storage device with the name CVP Worksheets.

Ms. Michaels is impressed with your work so far.  She requests additional formatting and a chart to present to her superiors.

Apply formatting to all sheets
Click the CVP Calculator sheet tab, hold down the Shift key, and click the Target Price sheet tab to select all of the named sheets.  Release the Shift key.

Click the cell in the upper left hand corner of the active worksheet (the grey box between the number 1 and the letter A).  Click the home tab.  Click the down arrow in the bottom right hand corner of the number group to open the Format Cells: Number dialog box.
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Exhibit CVP- 17

In the Format Cells dialog box, click the Number category on the left.  Choose 0 decimal places and click the checkbox for Use 1000 Separator (,).  Click OK.
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Exhibit CVP- 18






Click cell A1 to deselect the worksheet.  Click any grouped sheet tab, right mouse click, and choose Ungroup Sheets
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Exhibit CVP- 19

Explain to Ms. Michaels how she can now click through the various sheets in her presentation, or insert the individual sheets into a PowerPoint presentation.

[bookmark: _Toc536616307]Objective #5 – Chart the total revenues and total cost curves.
Visual displays are useful because they show a large amount of information at a glance.  They also help to explain complex data and show trends.  Charting in Excel 2007 is easy, and there are many tools to customize your chart.

It is important to arrange data correctly to construct a chart.  A good chart for this type is a scatter chart.  A scatter chart shows linear or nonlinear relationships between sets of data.  In a scatter chart, the quantity is charted on the x-axis (or the horizontal axis) and the dollar amounts are charted on the y-axis (or vertical axis).  For excel to chart this correctly, the quantity must be in the leftmost column and dollar amounts calculated in subsequent columns.

Click the Sheet2 folder tab.  Type Number of Attendees in cell A1.  Type Total Cost in cell B1.  Type Total Revenue in cell C1.

Click cell A2.  Type the number 0 and hit enter.  In cell A3 type the number 25.

Select cells A2 and A3.  Drag the fill handle down column A until the tool tip reads 500.

[image: ]The fill handle

Exhibit CVP- 20

The total revenue formula is 125 * the number of attendees.

Click cell B2.  Type =125* and then click cell A2.  Hit enter.

The total cost formula is:
	Total Cost = 8,000 + 70 * Number of Attendees

Tip:  All of the mathematical operators (plus, minus, multiply, and divide) are along the top and the right side of your numeric keypad.  Don’t hunt for them on your keyboard.

Click cell C2.  Type =8000+70* and then click cell A2.  Hit enter.

[image: ]
Exhibit CVP- 21



Select cells B2:C2.  Double click the fill handle to fill the formulas into the table.
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Exhibit CVP- 22

Click the cell in the upper left hand corner of the worksheet (between the number 1 and the letter A) to select the entire worksheet.  Click the Home tab.  Apply number style formatting with 0 decimals and 1000 separator as in Exhibits CVP- 17 and CVP-18.  Click cell A1 to deselect the worksheet.

Click the Insert tab.  In the Charts group click the down arrow next to Scatter and click Scatter with Smooth Lines.
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Exhibit CVP- 23
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Exhibit CVP- 24

Notice that when you click the chart you have new tabs above the ribbon relating to Chart Tools.  Click the Design tab under Chart Tools.  Click Layout 1 in the Chart Layouts group.
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Exhibit CVP- 25
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Exhibit CVP- 26

Click Chart Title.  Select the text Chart Title and type Breakeven Analysis.  Click the horizontal Axis Title area (x-axis).  Select the text Axis Title and type Number of Attendees.  Click the vertical Axis Title (the y-axis).  Select the text Axis Title and type Dollars.
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Exhibit CVP- 27

Click the Design tab if necessary.  If you cannot see the Design tab, click the chart.

Click Move Chart on the far right of the Design ribbon.  In the Move Chart dialog box, click the New Sheet radio button and name the new sheet Breakeven Chart.
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Exhibit CVP- 28

Click OK.
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Exhibit CVP- 29


Since Ms. Michaels wishes to display the chart, it should be edited for a more professional appearance.  Excel 2010 contains many tools to format the chart quickly and easily.  Explore the Layout and Format ribbons on your own to learn how to change the chart background, line colors and thickness, and fonts.

Save your work.

Ms. Michaels is very pleased with the work you have done, and invites you to attend the presentation to take credit for the worksheets you prepared.  
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