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[bookmark: _Toc536616308]DETERMINING COST BEHAVIOR

Predicting total costs is useful in the planning stage because it helps you budget and be prepared for all eventualities.

Predicting total costs is useful in the evaluation stage because it helps you control operations and call attention to problem areas.

A linear equation is very useful, because it is simple and easy to understand.  A linear equation assumes that there is only one driver that affects total costs.  A linear approximation takes the form:

	Total Costs = Q*V + F

Where 	Q = Quantity of the driver
V = Variable costs per unit
F = Total fixed costs

Data is gathered below for one year for machine hours, direct labor hours, and actual overhead cost.

The first step in the problem is to see if the data are related.  To best determine this we should plot the data on a scattergraph.  The shape of the scattergraph will tell us if the data are related.  There are three possible shapes to the scattergraph:
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Exhibit CB- 1

Shape #1 – Positive relationship.  With a positive relationship, as the driver increases the total cost also increases.  Your scattergraph will approximate linear data points with a clear upward slope.  An example of a positive relationship is ice cream sales vs. average daily temperature.  As the temperature increases, ice cream sales should also increase.
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Exhibit CB- 2

Shape #2 – Negative relationship.  With a negative relationship, as the driver increases the total cost decreases.  Your scattergraph will approximate linear data points with a clear backward slope.  An example of a negative relationship is average daily temperature vs. winter hat sales.  As the temperature increases, we would expect winter hat sales to decrease.
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Exhibit CB- 3

Shape #3 – No relationship.  When there is no relationship between the data, data points are widely scattered and there is no discernable linear pattern.  If there is no relationship between the data, any further analysis will not be useful.

[bookmark: _Toc536616309]Objective #1 – Prepare a scattergraph to determine if the data are related.

(Insert instructions for the student to open the data file from the CD/Internet)

First, we will plot machine hours vs. total overhead costs.  



Do the following:
· Select the range B1:B13
· Hold the control key
· Select the range D1:D13
· Click the Insert Tab
· Click the down arrow for Scatter chart
· Click Scatter with only markers 
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Exhibit CB- 4

The chart will look like this
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Exhibit CB- 5


Make sure the chart is the selected object.  Click the Layout Tab under the Chart Tools header.  Click Chart Title and click None.
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Exhibit CB- 6
Click Legend and click None.
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Exhibit CB- 7


Click Axis Titles, then Primary Horizontal Axis Title, then Title Below Axis.
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Exhibit CB- 8
Select the words Axis Title and type Machine Hours.  Click Axis Titles, then Primary Vertical Axis Title, then Rotated Title.

[image: ]
Exhibit CB- 9


Select the text Axis Title and type Overhead Cost.  Your chart should look like this.
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Exhibit CB- 10

To compare direct labor hours and overhead costs, select the range C1:D13.  Repeat the steps above to create a scatter chart for these data. Use the chart titles Direct Labor Hours for the horizontal axis and Overhead Cost for the vertical axis.  Your chart should look like this.
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Exhibit CB- 11
Comparing the charts above, it is clear that machine hours vs. overhead cost has a better positive relationship than direct labor hours vs. machine hours.  Therefore, we should analyze machine hours vs. overhead cost to produce a better estimation of the data.


[bookmark: _Toc536616311]Objective #3 – Perform a regression analysis on the data

A regression analysis will choose the line that is closest to the maximum number of data points – the best line.

Some terminology we will need to know:

Independent Variable (Known x’s)
Dependent Variable (Known y’s)
Since we believe that overhead costs are affected by either machine hours or direct labor hours (and not vice versa), our independent variables are machine hours and direct labor hours, and the dependent variable is overhead costs.  Also notice that in all of our previous graphs, machine hours and direct labor hours are always plotted on the x-axis, while overhead costs are plotted on the y-axis.

R-Squared Value
The r-squared value will tell you how well the data are related.  The r-squared value runs between -1 and 1.  The regression analysis produces a better relationship the closer the r-squared value is to 1 or -1.  An r-squared value of 1 tells you the data are perfectly linear.  An r-squared value of 0 tells you the data are not related at all.

Excel contains all of the functions necessary to perform a regression analysis.  These functions are:  =SLOPE, =INTERCEPT, and =RSQ.

Click Sheet2 (or add a new sheet by clicking the + next to the Sheet1 tab.

Click Sheet 1.  Select the range A1:B13, hold down the control key, and select the range D1:D13 (holding down the control key lets you select a non-continuous range of cells.  Click the Copy icon.

[image: ]
Exhibit CB- 12

Click the Sheet2 tab.  Click cell A1 and click the Paste icon.
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Exhibit CB- 13
[image: ]
Exhibit CB- 14
In cell A15, type Slope.  In cell A16, type Intercept.  In cell A17, type R-squared.



Click cell B16.  Click the Formulas tab, and click the fx Insert Function button in the Function Library group.
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Exhibit CB- 15

In the Or Select a Category drop down box, click the down arrow, scroll and choose Statistical.
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Exhibit CB- 16
In the Select a Function box, scroll down and choose SLOPE.  Click OK.
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Exhibit CB- 17
Click in the Known_y’s input box and select the range C2:C13.
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Exhibit CB- 18


Click the Known_x’s input box and select the range B2:B13. Click OK.
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Exhibit CB- 19
Click cell B16.  Click the Formulas tax and click the fx Insert Function icon in the Function Library group.
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Exhibit CB- 20

The category should still read Statistical.  If not, click the down arrow in the Or select a category box and select Statistical.  Scroll down in the Select a function box and choose INTERCEPT.  Click OK.
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Exhibit CB- 21
Click the Known_y’s input box and select the range C2:C13.  Click the Known_x’s input box and select the range D2:D13.  Click OK.
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Exhibit CB- 22
Click cell B17.  Click the Formulas tab (if necessary), then click the fx Insert Function button in the Function Library Group.  If the category does not read Statistical, scroll and choose Statistical.  In the Select a function box, scroll and choose RSQ.  Click OK.
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Exhibit CB- 23
Click the Known_y’s input box and select the range C2:C13.  Click the Known_X’s input box and select the range B2:B13.  Click OK.
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Exhibit CB- 24


The output means the following:

Total Estimated Overhead Cost = $17.10 * Machine Hours + 1,737.08

The R2 value of 0.78 means that the model is a good fit.

Objective 3:  Chart the relationship between estimated and actual overhead

Click cell D1 and type Estimated Overhead.

Click cell D2.  Type the formula =B2*$B$15+$B$16.  Hit enter.
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Exhibit CB- 25
Click cell D2.  Double click the fill handle (or drag the fill handle down) to fill the formula down to row 13.

[image: ]
Exhibit CB- 26
Select the range B2:D13, click the Insert tab, and in the Charts group click the down arrow next to the Scatter icon, and choose Scatter with only markers option in the upper right.
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Exhibit CB- 27


In the Chart tools menu group, click Design (if necessary).  In the Location group, click the Move Chart icon and click the radio button for New sheet.  Click in the New sheet input box, select Chart1 and type Budgeted vs. Estimated Overhead.  Click OK.
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Exhibit CB- 28
Hover over any red square until the caption reads Series Estimated Overhead.  Single click to select the series.
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Exhibit CB- 29
Under the Chart Tools tab, click the Format tab.  On the left side of the ribbon, under Series “Estimated Overhead, click Format Selection.
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Exhibit CB- 30
 In the Format Data Series pane on the left, click the paint can icon under Series Options.  Click the radio button for Solid line.  
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Exhibit CB- 31
Click the down arrow next to color to change the color of the line.  Click the Marker tab.  Click the triangle next to Marker options to display the options.  Click the ratio button for None.
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Exhibit CB- 32
Click the Design tab under Chart Tools.  Click the Add Chart Element icon on the left side of the ribbon and choose Chart Title, then click Above Chart.

[image: ]
Exhibit CB- 33
Click the chart title, select the text and replace it with “Budgeted vs. Estimated Overhead”

Hover over any number on the Y axis until the tip says Vertical (value) axis.  Click any number and the Format Axis pane should open on the right.  Click the icon that looks like a column chart and click the triangle next to Axis Options.  Change the minimum to 10000 (no commas).

[image: ]
Exhibit CB- 34
Hover any number on the X axis so your tip says Horizontal (value) axis.  Click any number on the horizontal axis to open the Format Axis pane.  Click the icon that looks like a column chart.  Click the triangle next to Axis options and change the minimum to 500.  Click back on the chart.
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Exhibit CB- 35

Objective 4:  Install the statistical analysis tools and perform a full regression analysis.

Click the File tab and click Options in the left pane.
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Exhibit CB- 36
When the Excel Options box opens, click Add-Ins in the left pane.
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Exhibit CB- 37
Click the Go button next to Manage Excel Add-Ins on the bottom.
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Exhibit CB- 38
In the Add-Ins dialog box, click Analysis Tool Pack under Add-Ins available to perform statistical analysis.  Also click the check box for Solver Add-In because it is very useful.  Click OK.
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Exhibit CB- 39
Click Sheet2.  Click the Data tab.  There should now be an analysis group all the way to the right.  Click the Data Analysis icon in the Analysis group.
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Exhibit CB- 40

In the Data Analysis dialog box, scroll and choose Regression.  Click OK

[image: ]
Exhibit CB- 41
Click the Input Y Range input box and select the range C2:C13.  Click the Input X Range input box and select the range B2:B13.  Make sure New Worksheet Ply is selected in Output options, and click OK.

[image: ]
Exhibit CB- 42
You should now have a new sheet with all of the summary statistics you need for a regression analysis.  Note the Coefficient for the Intercept and the X Variable match the numbers we calculated using the SLOPE and INTERCEPT functions.
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